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CTX226044 {{tooltipText}}

Chrome fails to launch in a published desktop.

Applicable Products

  • XenDesktop
  • XenApp

Symptoms or Error

- "Aw, Snap!" page crashes and other page loading errors
- Besides this error, some users get a gray screen with no message depending on the current version testing.


Solution

You’ll need to disable the Citrix API hooks for Chrome.

1.Open Registry Editor.

2.Go to HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\CtxHook.

3.Change the value of registry key ExcludedImageNames to chrome.exe,nacl64.exe.

Note: If registry key ExcludedImageNames doesn’t exist, you need to create it. More details please refer to articleCTX107825.


Problem Cause

With Chrome 58 and later, Chrome automatically detects if it’s running in a remote desktop environment and adjusts its settings accordingly. If you’re using Chrome 57 or earlier, first you mustchange the Chrome settingsin the Citrix AppCenter Console.

Additional Resources


Disclaimer

Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.